40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Thu Feb 6 16:41:31 2014, ericq, Update, General, In-Vac Alignment 
    Reply  Fri Feb 7 12:43:12 2014, ericq, Update, General, In-Vac Alignment 
       Reply  Fri Feb 7 13:00:52 2014, Jenne, Update, General, In-Vac Alignment 
          Reply  Fri Feb 7 13:30:22 2014, Gabriele, Update, General, In-Vac Alignment 
          Reply  Fri Feb 7 13:30:25 2014, ericq, Update, General, In-Vac Alignment 
Message ID: 9608     Entry time: Thu Feb 6 16:41:31 2014     Reply to this: 9609
Author: ericq 
Type: Update 
Category: General 
Subject: In-Vac Alignment 

[Manasa, ericq]

Both arms have been aligned via ASS. PRC locked on carrier.

SB locking hasn't happened yet...

Details:

  • Aligned MC at low power, measured spots
  • Found ITMX AS, REFL spots on cameras. Couldn't find ITMY spot. Found x-arm flashes with PRM aligned.
  • MC Refl Y1 mirror was replaced with the 90:10 BS; blocked WFS path until MC was aligned
  • PMC power was increased (~1.4W directly before PSL shutter)
  • Touched up MC alignment, reactivated high power autolocker, measured spots.
  • Locked x-arm on IR, ran ASS
  • Found ITMY spot on AS camera, locked y-arm, ran ASS on both arms
  • Checked green beams. Y-arm locks at around .6, X-arm at around .2 (input steering needs adjustment)
  • Centered beams on WFS, reset filter bank offsets, turned on WFS
  • Aligned PRM, locked PRC on carrier.
  • Tried locking PRC on sideband, had troubles. Looks like there is some increased seismic activity; might be the culprit.

 

ELOG V3.1.3-