40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue May 7 17:43:51 2013, Jamie, Update, Computers, 40MARS wireless network problems 
    Reply  Tue May 7 18:16:37 2013, Jamie, Update, Computers, 40MARS wireless network problems 
       Reply  Tue May 21 16:23:06 2013, Manasa, Update, General, 40MARS wireless network problem RETURNS 
    Reply  Thu Jun 27 05:44:51 2013, rana, Update, , 40MARS wireless network problems 
       Reply  Thu Jun 27 10:45:41 2013, Steve, Update, General, 40MARS wireless network problems 
    Reply  Fri Jun 28 11:33:32 2013, Steve, Update, , 40MARS wireless network problem 
Message ID: 8763     Entry time: Thu Jun 27 10:45:41 2013     In reply to: 8762
Author: Steve 
Type: Update 
Category: General 
Subject: 40MARS wireless network problems 

Quote:

Quote:

I'm not sure what's going on today but we're seeing ~80% packet loss on the 40MARS wireless network.  This is obviously causing big problems for all of our wirelessly connected machines.  The wired network seems to be fine.

I've tried power cycling the wireless router but it didn't seem to help.  Not sure what's going on, or how it got this way.  Investigating...

 I'm still seeing some problems with this - some laptops are losing and not recovering any connection. What's to be done next? New router?

 We had the same problem yesterday. However the Vacuum Dedicated laptop worked with fewer disconnects. Christian is coming over this after noon to look at this issue.

This happened a few weeks ago and it recovered misteriously. Jamie did not understand it.

ELOG V3.1.3-