40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 872     Entry time: Fri Aug 22 17:03:41 2008
Author: Yoichi 
Type: Update 
Category: IOO 
Subject: MC open loop TF 
I measured the open loop TF of the overall MC loop using the sum-amp A of the MC board.
I used the Agilent 4395A network analyzer and saved the data into a floppy disk. However, the data was corrupted when
I read it with my computer. I had the same problem before. The floppy is not reliable. Anyway, I have to re-measure the TF.
From what I remember, the UGF was around 25kHz and the phase margin was less than 15deg.
Above this frequency, the open loop gain was almost flat and had a small bump around 100kHz.
This bump has a gain margin of less than 4dB (the phase is more than 180deg delayed here).
So the MC is marginally stable and either decreasing or increasing the gain will make it unstable easily.
Probably, the broken FSS is responsible for this. We have to fix it.

During the measurement, I also found that the input connectors (IN1 and IN2) of the MC board are freaky.
These are TNC connectors directory mounted on the board. Gently touching the cables hooked up to those connectors
caused a large offset change in the output.
When Rana pulled the board out and pushed it in firmly, the strange behavior went away. Probably, the board was
not correctly inserted into the backplane.
This could have been the reason for the MC unlocks.
ELOG V3.1.3-