40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Mon Jun 3 18:49:44 2013, Gautam, Update, General, ITMx Oplev Fixed  
    Reply  Wed Jun 5 20:45:19 2013, gautam, Update, General, ITMx Oplev Fixed  ITMx_overview.JPGITMx_clipping_.JPG
       Reply  Wed Jun 26 19:02:38 2013, gautam, Update, General, ITMx Oplev (not quite?) Fixed oplev_chamber.pdfphoto_1.JPGphoto_2.JPG
          Reply  Thu Jun 27 18:11:53 2013, gautam, Update, General, ITMx Oplev-POX looks beam okay 
             Reply  Thu Jun 27 23:01:39 2013, gautam, Update, General, ITMx Oplev-servo gains adjusted pitch-plot.pdfyaw-plot.pdf
                Reply  Fri Jun 28 13:10:28 2013, gautam, Update, General, ITMx Oplev-servo gains adjusted pitch-plot_copy.pdfyaw-plot_copy.pdf
Message ID: 8665     Entry time: Mon Jun 3 18:49:44 2013     Reply to this: 8684
Author: Gautam 
Type: Update 
Category: General 
Subject: ITMx Oplev Fixed  

 (Manasa)

The ITMx Oplev was misaligned. Switched the ITMx Oplev back on and fixed the alignment.

EDIT, JCD:  This is totally my fault, sorry.  I turned it off the other day when I was working on the POP layout, and forgot to turn the laser back on.  Also, I moved the fork on the lens directly in front of the laser (in order to accommodate one of the G&H mirrors), and I nudged that lens a bit, in both X and Y directions (although very minimally along the beam path).  Anyhow, bad Jenne for forgetting to elog this part of my work.

ELOG V3.1.3-