40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Mon Jan 7 16:45:30 2013, Jenne, Update, Alignment, Risers to bring TTs to correct beam height are wrong SR3_7Jan2013_ExtraHoleMachinedAtCorner.JPGTT1_7Jan2013_BasePlateAndRiserHoleMismatch.JPG
    Reply  Tue Jan 8 17:54:34 2013, Jenne, Update, Alignment, Risers to bring TTs to correct beam height are in use 
       Reply  Thu Jan 10 12:22:36 2013, Jenne, Update, Alignment, TT matrix is funny 
Message ID: 7888     Entry time: Thu Jan 10 12:22:36 2013     In reply to: 7883
Author: Jenne 
Type: Update 
Category: Alignment 
Subject: TT matrix is funny 

Quote:

* TT1 is in place, aligned so beam hits center of TT1, hits center of MMT1 (used pitch biases to finish pitch).

 I had asked Q to write this down on a piece of paper, but then I forgot to transcribe it into the elog....

The TT screen matrix, at least for TT1, is flipped or something.  When Eric moved the pit slider, the optic moved in yaw, and vice versa. 

We need to fix this, but for now, here's the situation when TT1 was pointed correctly at MMT1:

                       PIT    YAW

TT1 Pit slider     |  1000   1000  | --->   700 UL

     0             | -1000   1000  | --->   700 LL

TT1 Yaw slider     |  1000  -1000  | --->  -700 UR

    0.7            | -1000  -1000  | --->  -700 LR

 

The confusing thing is that Koji and I confirmed (by plugging in the correct cable to the correct sensor) that "UL" on the screen goes to the UL coil, and the same for the other 3 coils.  This needs investigation / fixing.

ELOG V3.1.3-