40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Oct 2 15:14:54 2012, jenne, jamie, Update, IOO, PZT diagnosis 
    Reply  Tue Oct 2 16:32:43 2012, Jenne, Update, IOO, PZT diagnosis 
       Reply  Thu Oct 4 01:06:52 2012, Jenne, Update, IOO, PZT diagnosis 
          Reply  Mon Oct 8 14:19:17 2012, Jenne, Update, IOO, PZT diagnosis - not fixed yet 
             Reply  Mon Oct 8 18:45:48 2012, Jenne, Update, IOO, PZT diagnosis - not fixed yet, possible solution 
                Reply  Mon Oct 8 21:42:17 2012, Jenne, Update, IOO, PZT diagnosis - not fixed yet, possible solution 
                Reply  Tue Oct 9 00:25:33 2012, Jenne, Update, IOO, PZTs - hacky solution in place!! 
Message ID: 7504     Entry time: Mon Oct 8 14:19:17 2012     In reply to: 7475     Reply to this: 7505
Author: Jenne 
Type: Update 
Category: IOO 
Subject: PZT diagnosis - not fixed yet 

Quote:

What I will do tomorrow (when there is someone here to rescue me if I crispy-fry myself) is solder a wire to the now open pin of the backplane connector on the HV driver board, so that we can supply an external 180V to the pitch / yaw modules (although, obviously we won't be using the burnt yaw modules as-is).  Tomorrow I'll start by applying a nice small voltage, check that things still look okay, no shorts, and then I'll slowly increase the voltage until I get to the nominal 180V.

 I connected a thick wire to pin 22 of the backplane connector of the transformer / power supply module of the PZT box.  This is the pin that +180V is supposed to go on, to be distributed to the other boards in the crate.  Last week I had drilled a hole in the front panel so the wire can come out (since no one on campus seems to have HV panel mount connectors in stock). 

While the transformer module was isolated, not touching anything else, I applied (slowly ramping up) 180V DC, and it all looked good.

When I plugged the module back into the crate (first turning off and disconnecting the HV), I blew the 250mA fuse again.  No HV yet, just the low voltage stuff that Koji had fixed last week.  :( 

We're now out of 250mA fuses, we're supposed to get a box of them tomorrow.

ELOG V3.1.3-