40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Jun 12 02:07:42 2012, Jenne, Update, SUS, PRM oplevs left off 
    Reply  Tue Jun 12 16:33:32 2012, steve, Update, SUS, PRM oplevs servo ON for confirmation 
       Reply  Tue Jun 12 17:04:55 2012, steve, Update, SUS, PRM oplevs servo is still bad PRMolvstillosc.png
          Reply  Tue Jul 10 17:47:55 2012, yuta, Update, SUS, PRM oplevs fixed PRMoplevpitOLTF.pngPRMoplevyawOLTF.pngPRMOplevSpectra20120710.png
          Reply  Mon Aug 6 07:59:33 2012, steve, Update, SUS, PRM oplevs servo is still bad PRMeq.png
             Reply  Mon Aug 6 23:05:22 2012, Jenne, Update, SUS, PRM oplevs servo is fine 
             Reply  Mon Oct 15 08:08:33 2012, steve, Update, SUS, PRM damping restored 
Message ID: 6804     Entry time: Tue Jun 12 16:33:32 2012     In reply to: 6799     Reply to this: 6805
Author: steve 
Type: Update 
Category: SUS 
Subject: PRM oplevs servo ON for confirmation 

Quote:

Yuta claims he fixed the PRM oplev by centering it the other day, but no one has left it on and watched it for a long while, to make sure it's okay.  We watched it now for ~2 min, and it was good, but we're leaving the oplevs off anyway for the night.  Tomorrow we should restore PRM (it's currently restored), turn on the oplevs, and let it sit to make sure it doesn't go crazy.

 

 PRM oplev servo was turned on with PITgain 0.5  and YAWgain  -0.7

Note: gain settings were PIT  1.0  and  YAW --0.5   on Jun 1, 2012 that I measured Feb 23, 2012

ELOG V3.1.3-