40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 6617     Entry time: Mon May 7 21:19:00 2012
Author: Jenne 
Type: Update 
Category: SUS 
Subject: ETMX oplev 

I'm still not super happy with the low power level of the ETMX oplev, so I went to investigate.

OpLevETMX_1100days.png

This is a 3-year plot.  The first ~year in the plot, the oplev sum is ~15000 cts, and in the most recent year, it's ~1000 cts.  A new HeNe was installed in May 2011 (elog 4686), with an output of 2.6mW, after the old one had died.  When the new one was installed, Steve said that it was giving ~1400 counts, so maybe 1000 isn't too, too embarrassing.  There is, however, a lens on the injection side, which is AR coated for 1064.  The power before this lens (measured with the Ophir, set to 632nm) was ~2.6mW.  The power after this lens was ~1.5mW.  Now THAT is embarrassing.  I'm adding replacing that lens to the to-do list (elog 6595), although I don't want to do it until such a time (maybe in an hour, maybe in a few days?) when I've got the Xarm locked / aligned, so I can nicely re-center the oplev.  UPDATE:  The lens is a KBC 037 (-100) lens, and the sticker on the lens mount says coated for 1064.  We don't have any KBC037's in the visible lens kits, so we need to get one before I can do this replacement (PURCHASED 10pm).

There is an elog (elog 5004) from July 2011, which mentions that these channels have not been saved for a long time, so that's why there's the year-long gap. 

 

ELOG V3.1.3-