40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Wed Mar 21 10:31:28 2012, steve, Update, SAFETY, AC power to ETMY turned off 
    Reply  Wed Mar 21 11:32:47 2012, steve, Update, SAFETY, AC power to ETMX turned off 
       Reply  Wed Mar 21 19:12:27 2012, steve, Update, Computers, AC power back on both ends 
          Reply  Thu Mar 22 16:45:06 2012, kiwamu, Update, CDS, c1scx and c1scy not properly running 
             Reply  Thu Mar 22 17:41:15 2012, suresh, Update, CDS, c1scx and c1scy not properly running 
                Reply  Thu Mar 22 23:43:56 2012, Koji, Update, CDS, c1scx and c1scy not properly running 
Message ID: 6436     Entry time: Thu Mar 22 16:45:06 2012     In reply to: 6434     Reply to this: 6438
Author: kiwamu 
Type: Update 
Category: CDS 
Subject: c1scx and c1scy not properly running 

It seems that neither c1scx nor c1scy is working properly as their ADC counts are showing digital-zeros.

However the IOPs, c1gcx and c1gcy look running fine, and also the IOPs seem successfully recognizing the ADCs according to dmesg.

Also there is one more confusing fact : c1scx and c1scy are synchronizing to the timing signal somehow.

I restarted the c1scx front end model to see if this helps, but unfortunately it didn't work.

As this is not the top priority concern for now, I am leaving them as they are now with the watchgods off.

(I may try hardware rebooting them in this evening)

Quote from #6434

The power was turned back on at 4pm It took some time for Suresh to restart the computers. We have damping but things are not perfect yet. Auto BURTH did not work well.

 

ELOG V3.1.3-