40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Nov 22 23:06:13 2011, kiwamu, Update, SUS, MC watchdogs 
    Reply  Fri Nov 25 20:41:48 2011, rana, Update, SUS, MC watchdogs 
       Reply  Thu Dec 1 17:33:18 2011, kiwamu, Update, SUS, watchdogs fixed 
Message ID: 6010     Entry time: Fri Nov 25 20:41:48 2011     In reply to: 5982     Reply to this: 6060
Author: rana 
Type: Update 
Category: SUS 
Subject: MC watchdogs 

It seems as if someone was looking into this on Wednesday, but as there's no elog, I think probably not.

Tonight we noticed that, in fact, the watchdogs don't work for any of the corner optics (I confirmed that they do work for the ETMs).

Whether the switch for the coil drivers is enabled or disabled, the voltage monitor on the coil drivers responds to the digital signals.

I tried restarting the c1susaux process, hitting reset on the crate, and also keying the crate. The +5V light on the front of the crate is flickering somewhat, but I'm not sure if this is new or not since the power outage. The next step is to track the Xycom signal from the card over to the coil driver to find where the signal is failing to happen.

Since its not working for any of the corner optics, I suspect the crate and not the cards. If that's the issue this will be a painful fix. We are sort of assuming that this is due to the power outage, but in fact, I cannot tell when the last time was that someone rigorously verified the working of these switches. [

I][B]We had better get ready for upgrading our SLOW controls, Jamie.[/B][/I]

Quote:

[Rana / Mirko / Kiwamu]

 

The watchdogs on the MC suspensions are not working.

 

Switching off the watchdogs doesn't stop feeding signals to the suspensions.

For tonight, we will leave the controller of the MC suspensions switched off so that the computer won't smash the optics accidentally.

 

 

ELOG V3.1.3-