40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Fri Nov 18 02:50:10 2011, kiwamu, Update, IOO, RF generation box : power switch malfunction broken_power_switch.png
    Reply  Fri Nov 18 15:35:18 2011, kiwamu, Update, IOO, RF generation box : power switch malfunction 
Message ID: 5942     Entry time: Fri Nov 18 02:50:10 2011     Reply to this: 5947
Author: kiwamu 
Type: Update 
Category: IOO 
Subject: RF generation box : power switch malfunction 

[Suresh / Kiwamu]

 The power switch button of the RF generation box is not properly working

For tonight we are leaving it as it is but it needs to be fixed at some point.

 

(the Story)

While I was working around the green broad-band RFPD, I noticed that the RFPD was detecting the 25 MHz modulation signal.
To confirm if it really comes from the modulation source, I switched OFF the RF generation box by pressing the blue LED power button on the rear side of it.
The 25 MHz signal in the RFPD disappeared. So it was indeed the 25 MHz modulation signal.
Then I pressed the LED button again to bring it ON, but the switch didn't stay in the clicked position.
Keeping pressing the button could make it ON but once I released my finger from it it became OFF.
So the mechanical thing in the LED button is not properly working.
I removed the box from the 1X2 rack to take a look at it.
With a help from Suresh we somehow managed to keep it ON after several trials of pressing it.

The temporary solution we decided is to leave it ON so that we can survive tonight.

The box was back in place. The MC is find and 11 MHz and 55 MHz seem okay.

 

Please be aware of it.

 

broken_power_switch.png

This is a picture showing the rear view of the RF generation box. The red arrow is pointing the blue LED switch button.

ELOG V3.1.3-