40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Wed Sep 21 23:05:16 2011, Paul, Update, SUS, ITMY and SRM actuator response functions - fitting results ITMY_PITCH_actuator_response_FIT.pngITMY_YAW_actuator_response_FIT.pngSRM_PITCH_actuator_response_FIT.pngSRM_YAW_actuator_response_FIT.png
    Reply  Wed Sep 21 23:25:51 2011, kiwamu, Update, SUS, Re:ITMY and SRM actuator response functions - fitting results 
       Reply  Wed Sep 21 23:44:45 2011, Paul, Update, SUS, Re:ITMY and SRM actuator response functions - fitting results 
Message ID: 5509     Entry time: Wed Sep 21 23:44:45 2011     In reply to: 5508
Author: Paul 
Type: Update 
Category: SUS 
Subject: Re:ITMY and SRM actuator response functions - fitting results 

Quote:

Did you take the 180 deg shift into your account ?

Since your measurement was done when the loop was closed, there must be an additional 180 deg phase shift (in other words, minus sign).

Quote from #5507

In the end I just fitted the response magnitude. I was initially fitting the complex response function, but ran into problems which I think were cased by overall phase offsets between the data and test function. Can I canvass for opinion if fitting the magnitude is OK, or should I try again fitting the phase too?

 I thought I had, but apparently not, and I'd made another error or two in the complex version of my fitting routine. I've fixed them now, thanks! I'll put up the new fitting results tomorrow morning.

ELOG V3.1.3-