40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Sat Sep 10 14:55:28 2011, Keiko, Update, LSC, 3f demodulation board check 
    Reply  Sat Sep 10 16:10:42 2011, Keiko, Update, LSC, 3f demodulation board check REFL33-input-filter.png
       Reply  Sat Sep 10 18:57:52 2011, Keiko, Update, LSC, 3f demodulation board check 
          Reply  Sun Sep 11 15:19:39 2011, kiwamu, Update, LSC, phase delay in RF signals 
       Reply  Sun Sep 11 22:36:32 2011, Keiko, Update, LSC, 3f demodulation board check REFL33.pngREFL165.png
          Reply  Mon Sep 12 13:24:07 2011, Keiko, Update, LSC, 3f demodulation board check 
             Reply  Mon Sep 12 16:27:01 2011, Keiko, Update, LSC, 3f demodulation board check 
                Reply  Mon Sep 12 18:40:35 2011, Keiko, Update, LSC, 3f demodulation board check 
                   Reply  Tue Sep 13 15:00:25 2011, Keiko, Update, LSC, 3f demodulation board check WF33.pdfWF165.pdf
                      Reply  Tue Sep 13 23:08:51 2011, Keiko, Update, LSC, 3f demodulation board check REFL33-modified.pngREFL165-modified.png
                         Reply  Thu Sep 15 01:06:20 2011, Keiko, Update, LSC, 3f demodulation board check 
                            Reply  Fri Sep 16 21:26:12 2011, Keiko, Update, LSC, 3f demodulation board check 
Message ID: 5388     Entry time: Mon Sep 12 18:40:35 2011     In reply to: 5387     Reply to this: 5394
Author: Keiko 
Type: Update 
Category: LSC 
Subject: 3f demodulation board check 

LSC-REFL33-I-IN1(IN2, OUT) and LSC-REFL165-Q-IN1(IN2,OUT) channels are back!

We disconnected and connected again the AA filters then the channels are fixed. Apparently the AA filters just before the digital world were somhow charged and not working... Thank you Kiwamu!

Quote:

Wait. I am checking the whitening filters of the 33 and 165 demodulation boards.

Also, LSC-REFL33-I-IN1(IN2, OUT) and LSC-REFL165-Q-IN1(IN2,OUT) channels may not be working??

 

ELOG V3.1.3-