40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Wed Aug 24 16:13:36 2011, kiwamu, Update, SUS, broke UL magnet on ITMX 
    Reply  Wed Aug 24 17:05:11 2011, Jenne, Update, SUS, Broken UL magnet on ITMX 
       Reply  Thu Aug 25 15:20:03 2011, Jenne, Update, SUS, Broken UL magnet on ITMX 
          Reply  Thu Aug 25 17:57:35 2011, Suresh, Update, SUS, Broken UL magnet on ITMX 
          Reply  Fri Aug 26 07:53:59 2011, steve, Update, SUS, Broken UL magnet on ITMX 
       Reply  Fri Aug 26 15:30:36 2011, Jenne, Update, SUS, ITMX magnet reglued 
          Reply  Sat Aug 27 14:33:04 2011, Jenne, Update, SUS, ITMX magnet status 
             Reply  Sun Aug 28 20:15:11 2011, Jenne, Update, SUS, ITMX magnet status 
Message ID: 5305     Entry time: Thu Aug 25 17:57:35 2011     In reply to: 5302
Author: Suresh 
Type: Update 
Category: SUS 
Subject: Broken UL magnet on ITMX 

Quote:

Dmass just reminded me that the usual procedure is to bake the optics after the last gluing, before putting them into the chambers.  Does anyone have opinions on this? 

On the one hand, it's probably safer to do a vacuum bake, just to be sure.  On the other hand, even if we could use one of the ovens immediately, it's a 48 hour bake, plus cool down time.  But they're working on aLIGO cables, and might not have an oven for us for a while.  Thoughts?

I think we should follow the established procedure in full, even though it will cost us a few more days.  I dont think we should consider the vacuum bake as something "optional".  If the glue has any volatile components they could be deposited on the optic resulting in a change in the coating and consequently optical loss in the arm cavity.

 

 

ELOG V3.1.3-