40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Thu Aug 11 12:31:39 2011, Nicole, Summary, SUS, Photosensor Head Calibration Curve for TT Frame ps2frame.jpg
    Reply  Thu Aug 11 14:22:00 2011, Nicole, Summary, SUS, Photosensor Head Calibration Curve for TT Frame 
    Reply  Thu Aug 11 14:32:12 2011, Koji, Summary, SUS, Photosensor Head Calibration Curve for TT Frame 
Message ID: 5191     Entry time: Thu Aug 11 14:22:00 2011     In reply to: 5188
Author: Nicole 
Type: Summary 
Category: SUS 
Subject: Photosensor Head Calibration Curve for TT Frame 

Quote:

I have re-calibrated the photosensor I used to measure the displacements of the TT frame (what I call "Photosensor 2").

As before, the linear region is about 15.2mm to 25.4mm. It is characterized by the slope -0.0996 V/mm (-0.1 V/mm). Recall that photosensor 1 (used to measure mirror displacements) has a calibration slope of -3.2V/mm. The ratio of the two slopes (3.2/0.1 = 32). We should thus expect the DC coupling level to be 32? This is not what we have for the DC coupling levels in our data (2.5 for flexibly-supported, fully-assembled TT (with EDC, with bar), 4.2 for EDC without bar, 3.2 for rigid EDC without bar, 3.2 for no EDC, with bar, 3.2 for no EDC without bar) . I think I may need to do my calibration plot for the photosensor at the frame?

ps2frame.jpg

I have redone the voltage versus displacement measurements for calibrating "Photosensor 2" (the photosensor measuring the motions of the TT frame). This time, I calibrated the photosensor in the exact position it was in during the experimental excitation ( with respect to the frame ). I have determined the linear region to be 15.2mm to 22.9mm (in my earlier post today, when I calibrated the photosensor for another location on the frame, I determined the linear region to be 15.2mm to 25.4mm). This time, the slope was -0.92 V/mm (instead of -0.1 V/mm).

 

This means that the calibration ratio for photosensor 1 (measuring mirror displacements) and photoensor 2 (measuring frame displacements) is 34.86.

 

Since this "unity" value should be 34.86 for my transfer function magnitude plots (instead of the ~3 value I have), do I need to scale my data? It is strange that it differs by an order of magnitude...

ELOG V3.1.3-