40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Thu Jun 16 00:43:36 2011, Koji, Update, SUS, Vertex SUS Binary Output Boxes were turned off / need investigation 
    Reply  Thu Jun 16 08:45:14 2011, steve, Update, SUS, Vertex SUS Binary Output Boxes removed P1070894.JPG
       Reply  Thu Jun 16 23:19:09 2011, Koji, Update, SUS, Vertex SUS Binary Output Boxes removed 
Message ID: 4828     Entry time: Thu Jun 16 08:45:14 2011     In reply to: 4827     Reply to this: 4829
Author: steve 
Type: Update 
Category: SUS 
Subject: Vertex SUS Binary Output Boxes removed 

Quote:

- I was investigating the SUS whitening issue.

- I could not find any suspension which can handle the input whitening switch correctly.

- I went to 1X5 rack and found that both of the two binary output boxes were turned off.
As far as I know they are pulling up the lines which are switched by the open collector outputs.

- I tried to turn on the switch. Immediately I noticed the power lamps did not work. So I need an isolated setup to investigate the situation.

- The cables are labelled. I will ask steve to remove the boxes from the rack.

 I shut down damping to the Vertex optics and removed Binary IO  Adapter chassy BO0 and BO1

About a week ago I discussed the BO0's power indicator lights with Kiwamu. They were  not on or they were blinking on-off.

I put screws into ps connectors in the back, but it did not helped.

Attachment 1: P1070894.JPG  2.808 MB  Uploaded Fri Jun 17 15:25:59 2011  | Hide | Hide all
P1070894.JPG
ELOG V3.1.3-