40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Apr 26 01:20:02 2011, rana, Update, Electronics, POX_11 debugging 
    Reply  Tue Apr 26 22:03:49 2011, rana, Update, Electronics, POX_11 debugging MM7.png
Message ID: 4568     Entry time: Tue Apr 26 01:20:02 2011     Reply to this: 4569
Author: rana 
Type: Update 
Category: Electronics 
Subject: POX_11 debugging 

The performance plots for POX_11 in the wiki are horrendous and the schematic is missing.

I opened up the box and found all kinds of horrors. There were multiple tunable parts and a flurry of excess nonsense.

The top 2 worst offenders:

1) The main tunable inductor was busted. I removed it and found that the coil was open. Too much indelicate soldering in its vicinity had melted the wire. Someone had put extra inductors and capacitors around it to make it seem as if the PD was working fine, but the noise performance was off by a factor of ~100.

2) The MAX4107 had a 1.4k series resistor. This make the output go through a 1450/50 voltage division which is not nice for the SNR. I removed it.

I then struggled for awhile to get a sensible response. It turned out that the TEST IN input was not giving me a sensible TF. Jenne and I fired the Jenne laser at it and found that the 11 MHz main resonance is there. In the morning I'll finish this off and post more results. I think its going to end up being fine.

We are going to have to take a careful look at all the RFPDs if this one is any indication...

ELOG V3.1.3-