40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Jan 4 02:58:53 2011, Jenne, Update, IOO, Power into Mode Cleaner increased 
    Reply  Tue Jan 4 11:06:32 2011, Koji, Update, IOO, Power into Mode Cleaner increased 
       Reply  Tue Jan 4 13:57:48 2011, kiwamu, Update, IOO, incident mirror changed from 45deg to 0 deg 
          Reply  Wed Jan 5 03:06:02 2011, kiwamu, Update, IOO, beam spots on MC mirrors 
       Reply  Tue Jan 4 18:37:18 2011, Jenne, Update, IOO, MCWFS aligned 
Message ID: 4107     Entry time: Tue Jan 4 18:37:18 2011     In reply to: 4104
Author: Jenne 
Type: Update 
Category: IOO 
Subject: MCWFS aligned 

I undid Yuta's temporary setup, and put beam back on both WFS.  Since Koji had just aligned the Mode Cleaner, I centered the beam on the WFS using the WFS QPD screen, while watching the WFS Head screen, to make sure that the beam was actually hitting the QPD, and not off in lala land. 

Quote from Koji:

- We must check the MCWFS path alignment and configuration.

Quote from Jenne:

* Noticed that the MCWFS path is totally wrong.  Someone (Yuta?) wanted to use the MCWFS as a reference, but the steering mirror in front of WFS1 was switched out, and now no beam goes to WFS2 (it's blocked by part of the mount of the new mirror). I have not yet fixed this, since I wasn't using the WFS tonight, and had other things to get done.  We will need to fix this.

 

ELOG V3.1.3-