40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Thu Dec 16 15:10:18 2010, josephb, kiwamu, Update, CDS, ETMY working at the expense of ETMX 
    Reply  Fri Dec 17 02:22:06 2010, kiwamu, Update, CDS, ETMY damping: not good 
       Reply  Mon Dec 20 10:06:36 2010, kiwamu, Update, CDS, ETMY damped 2010Dec18.png
Message ID: 4065     Entry time: Thu Dec 16 15:10:18 2010     Reply to this: 4068
Author: josephb, kiwamu 
Type: Update 
Category: CDS 
Subject: ETMY working at the expense of ETMX 

I acquired a second full pair of Host interface board cards (one for the computer and one for the chassis) from Rolf (again, 2nd generation - the bad kind).

However, they exhibited the same symptoms as the first one that I was given. 

Rolf gave a few more suggestions on getting it to work.  Pull the power plugs.  If its got slow flashing green lights, just soft cycle, don't power cycle.  Alex suggested turning the IO chassis on before the computer.

None of it seemed to help in getting the computer talking to the IO chassis.

 

I finally decided to simply take the ETMX IO chassis and place it at the Y end.  So for the moment, ETMY is working, while ETMX is temporarily out of commission. 

We also made the necessary cables (2x 37 d-sub female to 40 pin female and 40 pin female to 40 pin female) .  Kiwamu also did nice work on creating a DAC adapter box, since Jay had given me a spare board, but nothing to put it in.

ELOG V3.1.3-