40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 4061     Entry time: Wed Dec 15 18:29:59 2010
Author: Jenne 
Type: Update 
Category: PEM 
Subject: Seismometer Channels Being Recorded Again 

The Seismometer channels are once more being recorded.  Alastair brought Gur1 back from the ATF the other day, and today I put it in its place below MC2 (yeah, the numbers are backwards.  But they always have been.) 

I checked the matching between BNC inputs on the breakout box to the ADC channels as labeled in the SimuLink diagram.  To do this I had all 32 channels activated, and I put a 1Hz, 1Vpp sine wave into various BNC inputs to see what channel they showed up as.  At first things were a bit backwards (BNC channels 1-16 going to ADCs 16-31, and BNCs 17-32 going to ADCs 0-15), but then Joe quickly flipped the cables on the adapter board in the back and things are in the correct order now.  Channel 1 on the BNC board corresponds to channel 0 on the ADC, etc. 

I checked that jumping near each seismometer made the signals spike, which they did. 

I then changed the channel names in the c1pem.mdl SimuLink diagram to match the old channel names for the Guralps and the accelerometers, and deleted all of the other channels that aren't being used.  There's a table in the diagram to indicate what goes with what, as of today.  If you do anything to the PEM diagram, please update the table so it's easy to look things up.

I recompiled the code, but have not yet restarted the frame builder since Zach and Kiwamu are working on some things in the chamber, and I don't want to be annoying (so the channels aren't actually being recorded quite yet). 

Edit, 7:15pm:  Just kidding.  Something didn't work, and I have to track down what.  I'm not getting any data yet.

ELOG V3.1.3-