40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 3596     Entry time: Thu Sep 23 02:23:04 2010
Author: koji,tara 
Type: Summary 
Category: Electronics 
Subject: Testing new TTFSS  

I tested the new table top frequency stabilization system(TTFSS),
I haven’t finished it yet, and accidentally fried one amplifier in the circuit.

We received three sets of a new TTFSS system which will replace the current FSS.
It needs to be checked that the system works as specified before we can use it.

- Result

I followed the instruction written on E10000405-v1
The first test inspected how much the currents were drawn from the +/- 24 V power supply.
+24 V drew 350 mA and -24 V drew 160 mA as shown on pwr supply’s current monitor.
They exceeded the specified value which was 200 +/- 20 mA, but nothing went wrong during the test.
Nothing got overheated, all voltage outputs were correct so I proceeded.
I have gone down the list to 6, and everything works as specified.

- Correcting the document for the test procedure

I found a few errors on the instruction document. I’ll notify the author tomorrow.

- How GVA-81 amplifier on D0901894 rev A got fried

During the test, I used a mirror on a stick that looked like a dental tool to see under the board.
Unfortunately, the steel edge touched a board and caused a spark. The voltage on -24 dropped to -16.
I think this happened because the pwr supply tried to decrease the current from shorted circuit,
as I shorted it only short time ( a blink of an eye), it could not reduce the voltage to zero.
When I was checking the power supply and about to adjust the voltage back to the right value
(about 4-5 seconds after the spark,) smoke came out of the circuit.

Koji investigated the circuit and found that a GVA 81 amplifier was broken.

This was checked by applying 5V to the amp, and slightly increasing the current.
The voltage dropped to zero as the amp was broken, so its circuit was shorted.

I’ll see if I can replace this at EE lab at Downs.
If I cannot find a spare one, I’ll replace it with a resistor and resume the test procedure.
Because it amplifies LO signal, which won’t be used during the test.

ELOG V3.1.3-