40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Fri May 21 00:30:44 2010, Jenne, Update, VAC, TP3 fore pump is very loud 
    Reply  Fri May 21 08:28:29 2010, steve, Configuration, VAC, TP3 turned off 
Message ID: 2963     Entry time: Fri May 21 00:30:44 2010     Reply to this: 2965
Author: Jenne 
Type: Update 
Category: VAC 
Subject: TP3 fore pump is very loud 

[Jenne, Kiwamu, and Steve via phone]

Around 9:30pm, Kiwamu and I came back from dinner, and were getting ready to begin the beam scan measurements.  I noticed that one of the vacuum pumps was being very loud.  Kiwamu noted that it is the fore pump for TP3's turbo, which he and Steve replaced in January (elog 2538).  We had not noticed these noises before leaving for dinner, around 8pm.

We called Steve at home, and he could hear the noise through the phone. He said that even though it was really loud, since it was reading 3.3mTorr (on the display of the controller, in the vacuum rack just above head-height) which is close to the nominal value, it should be fine to leave.  He will check it out in the morning.  If it had been reading at or above ~1Torr, that's indicative of it being really bad, and we would have needed to shut it off.

For future reference, in case we need to turn it off, Steve said to use the following procedure:

1. Close VM3, to isolate the RGA, which is what this pump is currently (while we're at atmosphere) pumping on.  I don't know if there are other things which would need to be shut at this stage, if we were at vacuum nominal.

2. Close VM5, which is right in front of TP3, so TP3's pump is just pumping on itself.

3. Push the "Stop" button on the Turbo controller for TP3, in the vacuum rack, about waist level.  Turning off the turbo will also turn off the fore pump.

UPDATE, 1am: The controller in the rack is reading 3.1mTorr, so the pump, while still noisy, still seems to be working.

ELOG V3.1.3-