40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue May 26 17:05:44 2009, rob, Update, PSL, MOPA re-activated DSC_0513.JPGDSC_0517.JPG
    Reply  Tue May 26 17:34:14 2009, rob, Update, PSL, MOPA re-deactivated laser_temp.jpg
       Reply  Wed May 27 10:54:09 2009, rob, Update, PSL, we don't understand the chiller (broken) 
          Reply  Wed May 27 15:59:44 2009, rob, Update, PSL, we don't understand the chiller (broken) 
             Reply  Thu May 28 14:34:25 2009, rob, Update, PSL, chiller diagnosis 
Message ID: 1625     Entry time: Tue May 26 17:05:44 2009     Reply to this: 1626
Author: rob 
Type: Update 
Category: PSL 
Subject: MOPA re-activated 

steve, rob, alberto

 

Steve installed two rotary flow meters into the MOPA chiller system--one at the chiller flow output and one in the NPRO cooling line.  After some hijinks, we discovered that the long, insulated chiller lines have the same labels at each end.  This means that if you match up the labels at the chiller end, at the MOPA end you need switch labels: out goes to in and vice-versa.  This means that, indubitably, we have at some point had the flow going backwards through the MOPA, though I'm not sure if that would make much of a difference. 

Steve also installed a new needle valve in the NPRO cooling line, which works as expected as confirmed by the flow meter. 

We also re-discovered that the 40m procedures manual contains an error.  To turn on the chiller in the MOPA start-up process, you have to press ON, then RS-232, then ENTER.  The proc man says ON, RS-232, RUN/STOP.

The laser power is at 1.5W and climbing.

Attachment 1: DSC_0513.JPG  153 kB  Uploaded Tue May 26 18:21:46 2009  | Hide | Hide all
DSC_0513.JPG
Attachment 2: DSC_0517.JPG  208 kB  Uploaded Tue May 26 18:21:54 2009  | Hide | Hide all
DSC_0517.JPG
ELOG V3.1.3-