40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 161     Entry time: Mon Dec 3 19:44:58 2007
Author: Accelerometers on new mounts 
Type: Configuration 
Category: PEM 
Subject: Andrey 

I (Andrey) continued today working with new accelerometer mounting. (see entry #151 about my Friday work).

I bought screws/washers and attached those mounts with accelerometers to metallic frames which are firmly cemented to the floor.

One such mount with three accelerometers (in X-, Y-, Z-directions) is installed near the ITMX (in the previous location, but NOT on top of the unused stack as before Friday), the other mount with three accelerometers in three orthogonal directions is installed near ETMX in the east end of the room (this set of accelerometers was installed between MC and BS before Friday). I uncoiled the cables, put them into the cable tray towards the ETMX, and hooked-up the three accelerometers near ETMX in the east end of the room.

Now all six accelerometers are hooked-up (that is, connected to power supply board with cables).

We decided with Steve Vass to put red cones (similar to those that are on highways in the road construction zones) in order to prevent people from bumping into accelerometers. Please use caution when walking along the X-arm.

I took several pictures of the new accelerometer setup. Picture "DSC_0194.JPG" shows the mount with accelerometers near the the ITMX and the beamsplitter chamber,
picture "DSC_0195.JPG" is the "zoomed-in" view of the same accelerometers, while picture "DSC_0196.JPG" shows the mount with accelerometers near ETMX in the east end of the room.

Many thanks to Mr. Steve Vass for his thorough explanation/showing me how to drill the metal and put threads in the holes.
Attachment 1: DSC_0194.JPG  538 kB  | Hide | Hide all
DSC_0194.JPG
Attachment 2: DSC_0195.JPG  505 kB  | Hide | Hide all
DSC_0195.JPG
Attachment 3: DSC_0196.JPG  524 kB  | Hide | Hide all
DSC_0196.JPG
ELOG V3.1.3-