40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Mon May 18 19:44:52 2009, rana, steve, Configuration, VAC, Cryo Pump turned off and valved off: 1 beer can only 
    Reply  Mon May 18 20:16:20 2009, rana, Configuration, VAC, not it a.png
    Reply  Tue May 19 09:34:29 2009, steve, Configuration, VAC, IFO is not pumped & CRYO is being regenerated cryoreg.jpgcryo30d.jpg
       Reply  Tue May 19 16:18:45 2009, steve, Configuration, VAC, IFO pressure is 4.2e-7 Torr with CRYO pump 
Message ID: 1601     Entry time: Mon May 18 19:44:52 2009     Reply to this: 1602   1604
Author: rana, steve 
Type: Configuration 
Category: VAC 
Subject: Cryo Pump turned off and valved off: 1 beer can only 
I was seeing some excess noise in the ETMY oplev yaw and so we turned off the cryo and restarted c1vac2 to get the turbo pump channels back.

The RGA was also turned off to protect its innocence and we are now running on the single beer can Turbo (TP3). The pressure has risen
from 1e-7 to 2e-5 torr. We'll probably level off at 5e-5 overnight and that's fine for now.

Unfortunately, the VM1 valve, which is between the RGA and the main volume, keeps getting turned off by our interlock software
to protect the RGA. Probably because our Vac screen shows the RGA 'Normal' even though the power is off and the record is invalid (white;
although the MEDM screen doesn't show it white).

I also moved Steve's secret Vacuum control screen from the target/ directory to the correct medm directory (with all the other Vacuum
screens) and added it to the SVN.
ELOG V3.1.3-