40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 15591     Entry time: Mon Sep 21 15:57:08 2020
Author: Jordan 
Type: Update 
Category: VAC 
Subject: TP3 Forepump Replacement and Vac reset 

I removed the forepump (Varian SH-110) for TP3 today to see why it had failed over the weekend. I tested it in the C&B lab and the ultimate pressure was only ~40torr. I checked the tip seals and they were destroyed. The scroll housing also easily pulled off of the motor drive shaft, which is indicative of bad bearings. The excess travel in the bearings likely led to significant increase in tip seal wear. This pump will need to be scrapped, or rebuilt.

I tested the spare Varian SH-110 pump located at the X-end and the ultimate pressure was ~98 mtorr. This pump had tip seals replaced on 11/5/18, and is currently at 55163 operating hours. It has been installed as the TP3 forepump.

Once installed, restarting the pump line occured as follows: V5 Closed, VA6 closed, VASE Closed, VASV closed, VABSSCI closed, VABS closed, VABSSCO closed, VAEV closed, VAEE closed,TP3 was restarted and once at normal operation, valves were opened in same order.

The pressure differential interlock condition for V5 was temporaily changed to 10 torr (by Gautam), so that valves could be opened in a controlled manner. Once, the vacuum system was back to normal state the V5 interlock condition was set back to the nominal 1 torr. Vacuum system is now running normally.

Attachment 1: Screenshot_from_2020-09-21_15-56-04.png  32 kB  Uploaded Mon Sep 21 17:03:45 2020  | Hide | Hide all
Screenshot_from_2020-09-21_15-56-04.png
Attachment 2: 20200921_145043.jpg  2.765 MB  Uploaded Mon Sep 21 17:13:10 2020  | Hide | Hide all
20200921_145043.jpg
Attachment 3: 20200921_145040.jpg  2.772 MB  Uploaded Mon Sep 21 17:13:19 2020  | Hide | Hide all
20200921_145040.jpg
ELOG V3.1.3-