40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Sun Apr 19 11:51:05 2009, josephb, Update, Cameras, Mafalda may need an update 
    Reply  Mon Apr 20 11:57:27 2009, rob, Update, Cameras, Mafalda may need an update 
       Reply  Mon Apr 20 18:36:37 2009, rana, Update, Cameras, Mafalda may need an update 
Message ID: 1497     Entry time: Sun Apr 19 11:51:05 2009     Reply to this: 1499
Author: josephb 
Type: Update 
Category: Cameras 
Subject: Mafalda may need an update 

I tried installing libusb-dev on mafalda in order to try getting the usb frame grabber to work on it, but could not as it could not download the package.

I then tried to do a sudo apt-get update, which failed completely, as the repository seems to have ceased existing.  Basically I had all 404 Not Found errors.

Turns out Mafalda is still running Ubuntu 7.04, whose support ended late 2008.  So there's a couple things that can be done:

1) Ignore it, and simply not update Mafalda anymore.  This also means some newer software and hardware simply won't work with it (like the usb frame grabber)

2) Try to find another, unofficial repository which still has all of the Ubuntu 7.04 packages.

3) Upgrade to a newer, still supported Ubuntu, such as 7.10, 8.04, or 8.10.

I'd personally lean towards the 3rd option, and go to the 8.04 long term support version.  If people agree with it, I could do the upgrade sometime Monday or Tuesday.

 

 

ELOG V3.1.3-