40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Thu Oct 3 12:08:47 2019, gautam, Update, General, Make the Jenne-laser setup fiber-coupled PDFR_tabletop.pdfIMG_8014.JPG
    Reply  Thu Oct 3 14:32:37 2019, rana, Update, General, Make the Jenne-laser setup fiber-coupled 
       Reply  Thu Oct 3 14:54:33 2019, Koji, Update, General, Make the Jenne-laser setup fiber-coupled 
          Reply  Thu Oct 3 21:05:04 2019, aaron, Update, General, Make the Jenne-laser setup fiber-coupled PD_response.pdf
             Reply  Thu Oct 3 23:15:39 2019, Koji, Update, General, Make the Jenne-laser setup fiber-coupled 
             Reply  Fri Oct 4 00:30:31 2019, gautam, Update, General, Make the Jenne-laser setup fiber-coupled 
                Reply  Fri Oct 4 14:25:59 2019, aaron, Update, General, Make the Jenne-laser setup fiber-coupled PD_norm.pdfPD_AB.pdfJenneAM_fiberPD_cals.pdf
Message ID: 14934     Entry time: Thu Oct 3 21:05:04 2019     In reply to: 14932     Reply to this: 14936   14937
Author: aaron 
Type: Update 
Category: General 
Subject: Make the Jenne-laser setup fiber-coupled 

I measured the RF response of the fiber-coupled NewFocus 1611, calibrating out the cable delay. The laser current was set to 20.0 mA, and the RF power going into the splitter was -10 dBm. The DC voltage was 1.87 V, and Gautam and I measured the power from the fiber at 344uW.

Something still looks very wrong -- the PD is supposed to be flat out to 1GHz, and physical units pending, need food.

Attachment 1: PD_response.pdf  18 kB  Uploaded Thu Oct 3 22:14:55 2019  | Hide | Hide all
PD_response.pdf
ELOG V3.1.3-