40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Thu Nov 29 17:46:43 2018, gautam, Update, General, Some to-dos 
    Reply  Fri Nov 30 15:53:52 2018, Jon, Omnistructure, General, N2 pressure gauge fix N2_transducer_datasheet.pdf
       Reply  Tue Dec 4 18:24:05 2018, gautam, Omnistructure, General, N2 line disconnected IMG_7195.JPG
          Reply  Thu Dec 6 17:33:33 2018, Jon, Omnistructure, General, N2 line disconnected 
Message ID: 14333     Entry time: Thu Dec 6 17:33:33 2018     In reply to: 14331
Author: Jon 
Type: Omnistructure 
Category: General 
Subject: N2 line disconnected 

I believe I finally have the N2 gauge working correctly. The wiring is unchanged from its original state and the controller has been recalibrated.

After letting the line pressure drop to 0 PSI as indicated by the analog gauge in the drill-press room, I recorded the number of counts read by the Omega controller. Then I pressurized the line to 80 PSI, again indicated by the analog gauge, and recorded the Omega counts again. I entered these two reference points into the controller (automatically determines the gain and offset from these), then confirmed the readings to agree with the anaog gauge as I varied the line pressure.

The two reference points are:

0 PSI  :  13 counts
80 PSI : 972 counts

 

Quote:

[jon, gautam]

In the latest installment in this puzzler: turns out that maybe the trend of the "N2 pressure" channel increasing over the ~3 day timescale it takes a cylinder of N2 to run out is real, and is a feature of the way our two N2 cylinder lines/regulators are setup (for the automatic switching between cylinders when one runs out). In order to test this hypothesis, we'd like to have the line pressure be 0 initially, and then just have 1 cylinder hooked up. 

 

ELOG V3.1.3-