40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Mon Nov 19 14:59:48 2018, Chub, Update, VAC, Vent 81 
    Reply  Mon Nov 19 17:09:00 2018, Steve, Update, VAC, Vent 81 beforeVent82.pngvent81completed.png
       Reply  Mon Nov 19 22:01:50 2018, gautam, Update, VAC, Loose nut on valve IMG_7171.JPG
          Reply  Tue Nov 20 13:13:01 2018, gautam, Update, VAC, IMC alignment is okay 
       Reply  Mon Nov 26 15:58:48 2018, Steve, Update, VAC, Vent 81 
          Reply  Mon Nov 26 17:16:27 2018, gautam, Update, SUS, EY chamber work IMG_5251.JPG
          Reply  Thu Dec 20 10:28:43 2018, gautam, Update, VAC, Heavy doors back on for pumpdown 82 
Message ID: 14307     Entry time: Mon Nov 19 22:01:50 2018     In reply to: 14306     Reply to this: 14310
Author: gautam 
Type: Update 
Category: VAC 
Subject: Loose nut on valve 

As I was turning off the lights in the VEA, I heard a rattling sound from near the PSL enclosure. I followed it to a valve - I couldn't see a label on this valve in my brief effort to find one, but it is on the south-west corner of the IMC table, so maybe VABSSCI or VABSSCO? The power cable is somehow spliced with an attachment that looks to be bringing gas in/out of the valve (See Attachment #1), and the nut on the bottom was loose, the whole power cable + mettal attachment was responsible for the rattling. I finger-tightened the nut and the sound went away.

Attachment 1: IMG_7171.JPG  1.278 MB  | Hide | Hide all
IMG_7171.JPG
ELOG V3.1.3-