40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Nov 6 23:19:06 2018, gautam, Update, VAC, c1vac1 FAIL lights on (briefly) Screenshot_from_2018-11-06_23-18-23.pngScreenshot_from_2018-11-06_23-19-26.png
    Reply  Wed Nov 7 08:32:32 2018, Steve, Update, VAC, c1vac1 FAIL lights on (briefly)...checked Vac_MC_OK.png
Message ID: 14279     Entry time: Tue Nov 6 23:19:06 2018     Reply to this: 14281
Author: gautam 
Type: Update 
Category: VAC 
Subject: c1vac1 FAIL lights on (briefly) 

Jon and I stuck a extender card into the eurocrate at 1X8 earlier today (~5pm PT), to see if the box was getting +24V DC from the Sorensen or not. Upon sticking the card in, the FAIL LEDs on all the VME cards came on. We immediately removed the extender card. Without any intervention from us, after ~1 minute, the FAIL LEDs went off again. Judging by the main volume pressure (Attachment #1) and the Vacuum MEDM screen (Attachment #2), this did not create any issues and the c1vac1 computer is still responsive.

But Steve can perhaps run a check in the AM to confirm that this activity didn't break anything.

Is there a reason why extender cards shouldn't be stuck into eurocrates?

Attachment 1: Screenshot_from_2018-11-06_23-18-23.png  25 kB  | Hide | Hide all
Screenshot_from_2018-11-06_23-18-23.png
Attachment 2: Screenshot_from_2018-11-06_23-19-26.png  23 kB  | Hide | Hide all
Screenshot_from_2018-11-06_23-19-26.png
ELOG V3.1.3-