40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Wed Aug 1 16:23:48 2018, Koji, Summary, Computers, Transition of the main NFS disk on chiara 
    Reply  Wed Aug 1 19:41:15 2018, gautam, Summary, Computers, RTCDS recovery, c1ioo changes CDS_overview.png
       Reply  Wed Aug 1 20:44:57 2018, gautam, Summary, Computers, c1omc model (re?)created CDS_OVERVIEW_withOMC.png
          Reply  Thu Aug 2 20:54:18 2018, gautam, Summary, Computers, c1omc model looks stable 
       Reply  Thu Aug 2 20:47:29 2018, gautam, Summary, Electronics, X Green "Mystery" solved 
          Reply  Thu Aug 2 23:09:25 2018, rana, Summary, Computers, X Green "Mystery" solved 
          Reply  Fri Aug 3 14:35:56 2018, gautam, Summary, Electronics, EX AUX electronics power restored 
    Reply  Mon Aug 6 09:42:10 2018, Koji, Summary, Computers, Transition of the main NFS disk on chiara 
Message ID: 14122     Entry time: Wed Aug 1 19:41:15 2018     In reply to: 14121     Reply to this: 14123   14125
Author: gautam 
Type: Summary 
Category: Computers 
Subject: RTCDS recovery, c1ioo changes 

[Gautam Koji]

After this work, we recovered the nominal RTCDS state. The main points were:

  1. We needed to restart the bind9 service on chiara such that the FEs knew their IP addresses upon reboot and hence, could get their root filesystems over NFS.
  2. We recovered suspension local damping, IMC locking and POX/POY locking with nominal arm transmission.

Some stuff that is not working as usual:

  1. The EX QPD is reporting strange transmission values - even with the PRM completely misaligned, it reports transmission of ~30. But we were able to lock the Xarm with the Thorlabs PD and revover transmission of ~1.15.
  2. The X arm green does not stay locked to the cavity - the alignment looks fine, and the green flashes are strong, but the lock does not hold. This shouldn't be directly connected to anything we did today since the Green PDH servo is entirely analog.

I made a model change in c1x03 (the IOP model on c1ioo) to add a DAC part. The model compiled, installed and started correctly, and looking at dmesg on c1ioo, it recognises the DAC card as what it is. Next step is to use a core on c1ioo for a c1omc model, and actually try driving some signals.

Note that the only change made to the c1ioo expansion chassis was that a DAC card was installed into the PCIe bus. The adaptor card which allows interfacing the DAC card to an AI board was already in the expansion chassis, presumably from whenever the DAC was removed from this machine.

*I think I forgot to restart optimus after this work...

Attachment 1: CDS_overview.png  23 kB  Uploaded Wed Aug 1 21:46:03 2018  | Hide | Hide all
CDS_overview.png
ELOG V3.1.3-