40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Sun Jul 23 15:00:28 2017, Jamie, Omnistructure, VAC, strange sound around X arm vacuum pumps 
    Reply  Mon Jul 24 09:55:29 2017, Steve, Omnistructure, VAC, controller failer TP2controllerFails.png
       Reply  Tue Jul 25 08:48:57 2017, Steve, Update, VAC, RGA scan at d278 RGA278d.png
          Reply  Mon Aug 28 10:28:07 2017, Steve, Update, VAC, RGA scan 20 day after 17 Torr 20d_after_17_torr.png
             Reply  Tue Jan 30 10:22:20 2018, Steve, Update, VAC, RGA scan at day 175 RGApd80-b-468-175d.pngRgaOn20hrs.png
                Reply  Fri Mar 16 09:36:56 2018, Steve, Update, VAC, RGA scan at day 511,218d RgaScan511d.png08.png
                   Reply  Mon Mar 26 09:25:18 2018, Steve, Update, VAC, VM1 opened CC4VM1.png
                      Reply  Tue Mar 27 08:58:21 2018, Steve, Update, VAC, VM1 opened.......scan fine rga2018march27.png
          Reply  Tue Sep 19 11:05:26 2017, Steve, Update, VAC, RGA scan at day 334  RGAscan334d.png
             Reply  Fri Oct 27 10:14:11 2017, Steve, Update, VAC, RGA scan at day 372 RGA_scan_d372.png
                Reply  Mon Oct 30 10:09:41 2017, Steve, Update, VAC, TP2 failed tp2failed.pngifo_1.0E-5_Torrit.pngtp2failed2dago.png4days.png
                   Reply  Mon Nov 6 09:09:43 2017, Steve, Update, VAC, setting up new TP2 turbo 
       Reply  Tue Jul 25 14:04:06 2017, Steve, Update, VAC, turbo controller installed and we are running at vac normal TP2@75Krpm.png
Message ID: 13143     Entry time: Tue Jul 25 14:04:06 2017     In reply to: 13134
Author: Steve 
Type: Update 
Category: VAC 
Subject: turbo controller installed and we are running at vac normal 

Gautam and Steve,

Spare Varian turbo-V 70 controller, Model 969-9505, sn 21612 was swapped in. It is running the turbo fine @ 50Krpm but it does not allow it's V4 valve to be opened............

It turns out that TP2 @ 75Krpm will allow V4 to open and close. This must be a software issue.

So Vacuum Normal is operational if TP2 is running 75,000 rpm

We want to run at 50,000 rpm on the long term.

Note: the RS232 Dsub connector on the back of this controller is mounted 180 degrees opposite than TP3  and old failed TP2 controller

 

PS: controller is shipping out for repair 7-28-2017

 

Attachment 1: TP2@75Krpm.png  97 kB  Uploaded Tue Jul 25 17:35:55 2017  | Hide | Hide all
TP2@75Krpm.png
ELOG V3.1.3-