40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 12545     Entry time: Mon Oct 10 18:34:52 2016
Author: gautam 
Type: Update 
Category: General 
Subject: PZT OM Mirrors 

I did a quick survey of the drive electronics for the PZT OM mirrors today. The hope is that we can correct for the clipping observed in the AS beam by using OM4 (in the BS/PRM chamber) and OM5 (in the OMC chamber).

Here is a summary of my findings.

  • Schematic for (what I assume is) the driver unit (located in the short electronics rack by the OMC chamber/AS table) can be found here
  • This is not hooked up to any HV power supply. There is a (short) cable on the back that is labelled '150V' but it isn't connected to anything. There are a bunch of 150V KEPCO power supplies in 1X1, looks like we will have to lay out some cable to power the unit
  • The driver is also not connected to any fast front end machine or slow machine - according to the schematic, we can use J4, which is a Dsub 9 connector on the front panel, to supply drive signals to the two PZTs X and Y axes. Presumably, we can use this + some function generator/DC power supply to drive the PZTs. I have fashioned a cable using a Dsub9 connector and some BNC connectors for this purpose.

I hope these have the correct in-vacuum connections. We also have to hope that the clipping is downstream of OM4 for us to be able to do anything about it using the PZT mirrors. 

ELOG V3.1.3-