40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Fri Sep 4 20:42:14 2015, gautam, rana, Update, CDS, Checkout of the Wenzel dividers TEK00000.PNGTEK00001.PNGTEK00002.PNG
    Reply  Tue Sep 29 03:14:04 2015, gautam, Update, CDS, Frequency divider box IMG_0014.JPGIMG_0015.JPG
       Reply  Fri Oct 9 19:54:58 2015, gautam, Update, CDS, Frequency divider box - installation in 1X2 rack IMG_0027.JPGtime_seris_25MHz.pdf
          Reply  Mon Oct 12 17:04:02 2015, gautam, Update, CDS, Frequency divider box - further tests calibration.pdfsystematics.pdf
             Reply  Wed Oct 14 17:40:50 2015, gautam, Update, CDS, Frequency divider box - further tests time_series_input_signals.pdfcalibration_20151012.pdfsystematics_20151012.pdf
                Reply  Tue Oct 20 17:36:01 2015, gautam, Update, CDS, Frequency counting with moving average 
                   Reply  Fri Oct 23 18:36:48 2015, gautam, Update, CDS, Frequency counting - workable setup prepared Yscan.pdf
                      Reply  Fri Oct 23 19:27:19 2015, Koji, Update, CDS, Frequency counting - workable setup prepared 
                         Reply  Sat Oct 24 12:34:43 2015, gautam, Update, CDS, Frequency counting - workable setup prepared Yscan.pdfFrequency_readout.pdf
                      Reply  Thu Nov 5 03:04:13 2015, gautam, Update, CDS, Frequency counting - systematics and further changes Systematic_error.pdfsystematics_origin.pdf
Message ID: 11683     Entry time: Fri Oct 9 19:54:58 2015     In reply to: 11647     Reply to this: 11684
Author: gautam 
Type: Update 
Category: CDS 
Subject: Frequency divider box - installation in 1X2 rack 

The new ZKL-1R5 RF amplifier that Steve ordered arrived yesterday. I installed this in the frequency divider box and did a quick check using the Fluke RF signal generator and an oscilloscope to verify that both the X and Y paths were working. 

I've now installed the box in the 1X2 rack where the olf "RF amplifiers for ALS and FOL" box used to sit (I swapped that out as I needed the L brackets on that chassis to mount mine, see Attachment #1 for the new layout). The power cable that used to power the old chassis was available, but the connector was of the wrong gender, so I had to switch this out. After verifying that I was getting the correct voltage (+15V), I connected it to the chassis.

I then did a quick check with the Fluke generator to make sure that all was working as expected - Eric had set up some ADC channels for me earlier today in the C1ALS model, and I copied over my frequency counting module from C1TST into C1ALS, and recompiled the model. The RF generator was set to generate a 25MHz signal at -20dBm, which I then split using an RF power splitter between the X and Y arms. I then checked the output using dataviewer - I recovered an output frequency of ~27.64 MHz with a jitter of ~0.02 MHz with a 20Hz low-pass filter in place (see Attachment #2), which looks consistent with the systematic error inherent in the zero-crossing counting algorithm and random fluctuations I had observed in my earlier trials, discussed here. But a more systematic investigation needs to be carried out in this regard. The interfacing between the hardware and software seems to be working alright though. I've left the RF generator near the 1x2 rack for now, though its powered off. 

The mode cleaner unlocked quite a few times while I was working but looks stable now. 

 

Attachment 1: IMG_0027.JPG  119 kB  Uploaded Sat Oct 10 01:23:07 2015  | Hide | Hide all
IMG_0027.JPG
Attachment 2: time_seris_25MHz.pdf  16 kB  Uploaded Sat Oct 10 01:23:19 2015  | Hide | Hide all
time_seris_25MHz.pdf
ELOG V3.1.3-