40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Fri Sep 18 13:33:17 2015, ericq, Update, LSC, Fast ALS troubles - Noise at 36kHz IRlock_noises.pdf
    Reply  Fri Sep 18 16:08:41 2015, ericq, Update, LSC, Fast ALS troubles - Noise at 36kHz PRMIlock_REFLspectra.pdfIMCspectrum.pdf
       Reply  Fri Sep 18 19:15:35 2015, rana, Update, LSC, Fast ALS troubles - Noise at 36kHz 
    Reply  Tue Sep 29 16:52:49 2015, ericq, Update, LSC, Fast ALS troubles - unknown zero OLG_fastALS.pdf
       Reply  Tue Sep 29 18:03:11 2015, rana, Update, LSC, use LISO Screen_Shot_2015-09-29_at_5.55.34_PM.png
          Reply  Wed Sep 30 10:00:02 2015, ericq, Update, LSC, used LISO 
       Reply  Fri Oct 2 03:29:16 2015, ericq, Update, LSC, Fast ALS progress - AO path crossed over, but no high BW crossedover.pdf
          Reply  Fri Oct 9 13:31:21 2015, ericq, Update, LSC, ALS plant shape xarm_plantTFs.pdf
             Reply  Fri Oct 9 14:50:18 2015, Koji, Update, LSC, ALS plant shape 
                Reply  Fri Oct 9 16:23:25 2015, ericq, Update, LSC, ALS plant shape 
                   Reply  Tue Oct 13 16:28:21 2015, ericq, Update, LSC, Fast ALS pomona liso_lp.zip2LPfit.pdf
Message ID: 11679     Entry time: Fri Oct 9 13:31:21 2015     In reply to: 11658     Reply to this: 11680
Author: ericq 
Type: Update 
Category: LSC 
Subject: ALS plant shape 

To get a better look at how to do fast ALS, I took some "Plant TF" measurements of the X arm. 

Specifically, in single arm POX lock and the both Y TMs misaligned, I used the SR785 to inject into EXC B of the common mode board with the CM fast output gain and IMC IN2 gain both at 0dB, and looked at the transfer function of that excitation into the analog ALSX I and AS55 Q out-of-loop signals. (ALSX I tuned to a zero crossing via the delay line box as usual.)

My expectation was to see them only differ by the IR single arm cavity pole, which should be around 8-9kHz ( FSR/450 = 3.9MHz/450 ~ 8.6kHz). The green cavity pole at ~18k shouldn't show up since we're not touching the green light, and the IMC pole at ~3.8kHz shouldn't show up since this is well within the IMC loop bandwidth and we're actuating on its error point.  

Instead, I see them differ by a double pole at 4.3kHz. (or zero, if you look at it the reciprocal way). Vectfit actually fits them as a slightly complex pair, with a Q of 0.53/ I imagine that the wiggles are due to the digital control loop.

My question is: why is there a double zero here? Where has my reasoning led me astray?

 

Attachment 1: xarm_plantTFs.pdf  40 kB  | Hide | Hide all
xarm_plantTFs.pdf
ELOG V3.1.3-