40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 11495     Entry time: Tue Aug 11 18:43:42 2015
Author: Jessica 
Type: Update 
Category: IOO 
Subject: MCL Online Subtraction 

Today I finished fitting the transfer function to a vectfit model for seismometers T240_X and T240_Y, and then used these to filter noise online from the mode cleaner. 

The Bode plot for T240_X is in figure 1, and T240_Y is in figure 2. I made sure to weight the edges of the fit so that no DC coupling or excessive injection of high frequency noise occurs at the edges of the fit.

I used C1:IOO-MC_L_DQ as the first channel I filtered, with C1:IOO-MC_L_DQ(RMS) for RMS data. I took reference data first, without my filter on. I then turned the filter on and took data from the same channel again. The filtered data, plotted in red, subtracted from the reference and did not inject noise anywhere in the mode cleaner. 

I also looked at C1:LSC-YARM_OUT_DQ and C1:LSC-YARM_OUT_DQ(RMS) for its RMS to see if noise was being injected into the Y-Arm when my filter was implemented. I took reference data here also, shown in blue, and compared it to data taken with the filter on. My filter, in pink, subtracted from the Y-Arm and injected no noise in the region up to 10 Hz, and only minimal noise at frequencies ~80 Hz. Frequencies this high are noisy and difficult to filter anyways, so the noise injection was minimal in the Y-Arm. 

Attachment 1: SeisX_bode.png  204 kB  | Hide | Hide all
SeisX_bode.png
Attachment 2: SeisY_bode.png  204 kB  | Hide | Hide all
SeisY_bode.png
Attachment 3: MCL_first.png  262 kB  | Hide | Hide all
MCL_first.png
Attachment 4: Yarm_first.png  211 kB  | Hide | Hide all
Yarm_first.png
ELOG V3.1.3-