40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 11484     Entry time: Thu Aug 6 11:45:01 2015
Author: Jessica 
Type: Update 
Category: General 
Subject: ALS Delay Line front panel testing 

Koji had suggested that I sync up the two function generators to ensure that they have the same base frequency and so that crosstalk will actually appear at the expected frequency. After syncing up the two function generators, I drove the following frequencies through each cable:

Conductive SMAs:

     X: 29.537 MHz           Y: 29.5372 MHz

Isolated SMAs:

     X: 29.545 MHz           Y: 29.5452 MHz

Each time, the difference between the frequencies was 200 Hz, so if there was crosstalk, a spike should appear in the PSDs at 200 Hz when frequencies are being driven through both cables simulataneously, but not when just one is on. We very clearly see a spike at 200 Hz in both the X arm and the Y arm with the conductive SMAs, indicating crosstalk. For the front panel with isolated SMAs, we see a spike at 200 Hz when both frequencies are on, but it is much less pronounced than with the conductive SMAs. It seems as though there will be crosstalk using either panel, just less with the isolated SMAs. 

Attachment 1: conductive_X.png  139 kB  | Hide | Hide all
conductive_X.png
Attachment 2: conductive_Y.png  155 kB  | Hide | Hide all
conductive_Y.png
Attachment 3: isolated_X.png  136 kB  | Hide | Hide all
isolated_X.png
Attachment 4: isolated_Y.png  151 kB  | Hide | Hide all
isolated_Y.png
ELOG V3.1.3-