40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Mon May 11 13:21:25 2015, manasa, Update, CDS, c1lsp and c1sup not running 
    Reply  Mon May 11 14:08:19 2015, manasa, Update, CDS, c1lsp and c1sup removed? 
       Reply  Tue May 12 08:51:08 2015, ericq, Update, CDS, c1lsp and c1sup removed? 
Message ID: 11282     Entry time: Mon May 11 14:08:19 2015     In reply to: 11280     Reply to this: 11285
Author: manasa 
Type: Update 
Category: CDS 
Subject: c1lsp and c1sup removed? 

I just found out that c1lsp and c1sup models no more exist on the FE status medm screens. I am assuming some changes were done to the models as well.

Earlier today, I was looking at some of the old medm screens running on Donatella that did not reflect this modification. 

Did I miss any elogs about this or was this change not elogged??

Quote:

I found the c1lsp and c1sup models not running anymore on c1lsc (white blocks for status lights on medm).

To fix this, I ssh'd into c1lsc. c1lsc status did not show c1lsp and c1sup models running on it.

I tried the usual rtcds restart <model name> for both and that returned error "Cannot start/stop model 'c1XXX' on host c1lsc".

I also tried rtcds restart all on c1lsc, but that has NOT brought back the models alive.

Does anyone know how I can fix this??

c1sup runs some the suspension controls. So I am afraid that the drift and frequent unlocking of the arms we see might be related to this.

 

P.S. We might also want to add the FE status channels to the summary pages.

 

ELOG V3.1.3-