40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Mon Feb 2 16:58:56 2015, manasa, Update, General, RF amplifier for ALS ALSXY_outLoop.png
    Reply  Tue Feb 3 16:43:48 2015, manasa, Update, General, RF amplifier for ALS 
       Reply  Wed Feb 4 21:05:24 2015, manasa, Update, General, RF amplifier for ALS RFampBox.png
          Reply  Fri Feb 13 19:41:13 2015, ericq, Update, General, RF amplifier for ALS 
             Reply  Sat Feb 14 00:42:02 2015, Koji, Update, General, RF amplifier for ALS 
             Reply  Thu Mar 5 11:18:28 2015, manasa, Update, General, RF amplifier box 
Message ID: 10964     Entry time: Mon Feb 2 16:58:56 2015     Reply to this: 10970
Author: manasa 
Type: Update 
Category: General 
Subject: RF amplifier for ALS 

Today I was around the IOO rack.

I shutdown the power to the beat PDs on the PSL table and disconnected the D sub 3w3 connector that was powering the RF amplifier panel on the IOO rack.

I moved the RF amplifier from the panel to a box that can go on the rack. The box will also hold the RF amplifiers that will be used for FOL. I have not completed putting in all the amplifiers. But the RF amplifier for ALS is in place and the box has been installed on the IOO rack for locking tonight. The power supply to the green beat PDs has been switched ON.

I took the out of loop noise measurements for ALS X and Y and the attachment is the screenshot of it (X and Y have rms of ~300Hz and ~400Hz).

I had to touch the Y end steering mirrors for green to get maximum GTRY before making thes measurments.

Attachment 1: ALSXY_outLoop.png  70 kB  | Hide | Hide all
ALSXY_outLoop.png
ELOG V3.1.3-