40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Jan 20 20:03:17 2015, Jenne, Update, LSC, ALS lock not staying? 
    Reply  Wed Jan 21 15:27:47 2015, Jenne, Update, LSC, Fixed LSC model bug 
Message ID: 10925     Entry time: Tue Jan 20 20:03:17 2015     Reply to this: 10927
Author: Jenne 
Type: Update 
Category: LSC 
Subject: ALS lock not staying? 

The Xarm ALS has been a little funky today. 

First, the green and the arm-axis would not stay co-aligned.  I'm not sure which was moving (although neither ITMX nor ETMX seemed to be moving very much according to their oplevs and OSEMs).  I went to the Xend table and jiggled the mounts for the steering optics, in case one was loose or something.  None were.  However, the transmission quit jumping around by a factor of 2 after that.   The beatnote alignment on the PSL table was also bad, so I tweaked that alignment up for the Xarm.  There were some not connected cables and fibers blocking the access to the X beatnote area, so those are up on top of the PSL table.

Anyhow, I haven't locked the individual arms, but I cannot hold the lock with CARM/DARM.  The CARM output keeps hitting the threshold for the locking watchdog, which turns off the lock.  Obviously I could just increase this threshold, but the right thing to do is figure out why the Xarm ALS is so noisy today, and why it wants to output such a large control signal to maintain the lock.

ELOG V3.1.3-