40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Wed Dec 10 15:05:32 2014, Jenne, Update, Electronics, Xend QPD whitening board modified already IMG_1776.JPG
    Reply  Thu Dec 11 16:42:12 2014, Jenne, Update, Electronics, Xend QPD whitening board plan QPDwhiteningModification_11Dec2014.pdf
       Reply  Fri Dec 12 19:54:21 2014, Jenne, Update, Electronics, Xend QPD whitening board modified QPDwhiteningModification_XtransCompleted_12Dec2014.pdfIMG_1779.JPGQPD_Xtrans_Ytrans_12Dec2014.pdfQPD_Xtrans_Ytrans_DarkVsLock_12Dec2014.pdf
          Reply  Sat Dec 13 00:35:11 2014, rana, Update, Electronics, Xend QPD whitening board modified 
          Reply  Mon Dec 15 22:30:50 2014, Jenne, Update, Electronics, Yend QPD modified 
             Reply  Mon Dec 15 22:45:59 2014, Jenne, Update, Electronics, Yend QPD modified QPD_Ytrans_oscillating_15Dec2014.pdfQPD_IOPchannels_Ytrans_oscillating_15Dec2014.pdf
                Reply  Fri Feb 13 14:27:30 2015, ericq, Update, Electronics, Second QPD Whitening Switch enabled 
                   Reply  Fri Feb 13 14:59:13 2015, ericq, Update, Electronics, Second QPD Whitening Switch enabled 
                      Reply  Fri Feb 13 18:56:44 2015, rana, Update, Electronics, Second QPD Whitening Switch enabled 
                         Reply  Thu Feb 19 04:09:21 2015, ericq, Update, Electronics, Second QPD Whitening Switch enabled 
                   Reply  Fri Feb 13 17:07:51 2015, Jenne, Update, Electronics, Second QPD Whitening Switch enabled 
Message ID: 10801     Entry time: Mon Dec 15 22:45:59 2014     In reply to: 10799     Reply to this: 11022
Author: Jenne 
Type: Update 
Category: Electronics 
Subject: Yend QPD modified 

 

 [Jenne, Rana, Diego]

We did some test on the modified QPD board for the Yend; we saw some weird oscillations at high frequencies, so we went and check more closely directly within the rack. The oscillations disappear when the cable from the QPD is disconnected, so it seems something is happening within the board itself; however, looking closely at the board with an oscilloscope in several locations, with the QPD cable connected or disconnected, there is nothing strange and definitely nothing changing if the cable is connected or not. In the plots there are the usual channels we monitor, and the 64kHz original channels before they are downsampled.

Overall it doesn't seem being a huge factor, as the RMS shows at high frequencies, maybe it could be some random noise coming up, but anyway this will be investigated further in the future.

Attachment 1: QPD_Ytrans_oscillating_15Dec2014.pdf  81 kB  | Show | Hide all | Show all
Attachment 2: QPD_IOPchannels_Ytrans_oscillating_15Dec2014.pdf  74 kB  | Hide | Hide all | Show all
QPD_IOPchannels_Ytrans_oscillating_15Dec2014.pdf
ELOG V3.1.3-