40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Oct 28 01:12:57 2014, Jenne, Update, SUS, ETMX bad :( 
    Reply  Tue Oct 28 02:44:08 2014, Jenne, Update, SUS, ETMX bad :( 
       Reply  Tue Oct 28 11:45:21 2014, manasa, Update, SUS, ETMX - observation 
Message ID: 10643     Entry time: Tue Oct 28 01:12:57 2014     Reply to this: 10644
Author: Jenne 
Type: Update 
Category: SUS 
Subject: ETMX bad :( 

ETMX is misbehaving again.  I went to go squish his cable at the rack and at the satellite box, but it still happened at least once.

Anecdotally and without science, it seems to happen when ETMX is being asked to move a "big" amount.  If I move the sliders too quickly (steps of 1e-3, but holding down the arrow key for about 1 second) or if I offload the ASS outputs when they're too large (above 10ish?), ETMX jumps so that it's about 50 urad off in yaw according to the oplev (sometimes right, more often left), and either 0 or 50urad off in pitch (up if right in yaw, down if left in yaw). 

So far, by-hand slowly offloading the ASS outputs using the sliders seems to keep it happy.

I would ask if this is some DAC bit flipping or something, but it's happening for outputs through both the fast front ends (ASS offloading) and the slow computers (sliders moved too fast).  So.  I don't know what it could be, except the usual cable jiggling out issue.

Anyhow, annoying, but not a show stopper.

ELOG V3.1.3-