40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Thu Sep 18 02:42:28 2014, Jenne, Update, LSC, AO path partly engaged Zoom_TRXTRY4_EngagingAO_1095059162.png0020.pdf
    Reply  Thu Sep 18 17:44:55 2014, Jenne, Update, LSC, Old AO cable pulled 
       Reply  Tue Sep 30 17:26:18 2014, ericq, Update, LSC, New AO cable in place 
    Reply  Fri Sep 19 04:05:05 2014, ericq, Update, LSC, AO path partly engaged TFSR785_19-09-2014_020555.pdfTFSR785_19-09-2014_033920.pdf
       Reply  Fri Sep 19 13:12:07 2014, Jenne, Update, LSC, AO path glitches 
Message ID: 10519     Entry time: Thu Sep 18 17:44:55 2014     In reply to: 10516     Reply to this: 10554
Author: Jenne 
Type: Update 
Category: LSC 
Subject: Old AO cable pulled 

[Q, Jenne]

We pulled the old 2-pin lemo cable after I had a look at the connectors.  When I unscrewed the connector on the MC side, one of the wires came off.  I suspect that it was still hanging on a bit, but my torquing it finally killed it. 

We pulled the cable with the idea of resoldering the connectors, but there are at least 2 places where the cable has been squished enough that the shielding or the inner wires are exposed.  These places aren't near enough the ends to just cut the cable short.

Downs doesn't have a spool of shielded twisted single-pair cable, so Todd is going to get me the part number for the cable they use, and I've asked Steve to order it tomorrow. 

For now, we will continue using the BNC cable that we installed last night - I don't think it's worth resoldering and putting in a crappy 2-pin lemo cable that we'll just throw out in a week.

ELOG V3.1.3-