40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Mon Jun 23 20:58:38 2014, ericq, Update, CDS, Bootfest 2014! 
    Reply  Tue Jun 24 01:07:56 2014, Jenne, Update, LSC, Bootfest 2014! MMT1_face_23June2014_2315pm.png
       Reply  Tue Jun 24 18:35:53 2014, Jenne, Update, LSC, Still no beam going to IFO 
Message ID: 10094     Entry time: Tue Jun 24 18:35:53 2014     In reply to: 10090
Author: Jenne 
Type: Update 
Category: LSC 
Subject: Still no beam going to IFO 

[Jenne, EricQ, Manasa]

We are still not able to get the beam to go to the interferometer, which is super frustrating. 

We tried using cameras and viewers to look into several ports, however all we can see is the face of MMT1, which I  posted a still of last night.  I have a camera looking at the back of the PRM, in hopes that we could see the beam on PRM, but no luck.  The thought was that the lever arm between TT2 and PRM is so short that as long as TT2 is reasonably in the center of its range, it doesn't need to be precise.  However, it seems that no matter how much I move TT1, I am not able to get a nice beam spot on PRM.  Part of this is that we have to be close enough to the right alignment to hit MMT1, MMT2 and TT2. 

Anyhow, we're frustrated, and I'm not sure what our next step is.  I would very much prefer it if we didn't have to open any chambers, but I don't currently have any new ideas on how to see the spot on MMT2 or TT2.

ELOG V3.1.3-